Commit e279e802 authored by Amos Wenger's avatar Amos Wenger

fix: require style in version.js script

Node.js doesn't really support import yet, even though
VSCode insists on suggesting it.

[ci skip]
parent 7ba719ef
Pipeline #16252 skipped
//@ts-check
"use strict";
import { $, info, chalk } from "@itchio/bob";
const { $, info, chalk } = require("@itchio/bob");
const { readFileSync, writeFileSync } = require("fs");
function main() {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment